SimplyScripts Discussion Board
Blog Home - Produced Movie Script Library - TV Scripts - Unproduced Scripts - Contact - Site Map
ScriptSearch
Welcome, Guest.
It is September 23rd, 2021, 2:31am
Please login or register.
Was PortalRecent PostsHome Help Calendar Search Register Login
Please do read the guidelines that govern behavior on the discussion board. It will make for a much more pleasant experience for everyone. A word about SimplyScripts and Censorship


Produced Script Database (Updated!)
The 'something' is the September One Week Challange

scripts due to SimplyScripts.com/owc


The January Project!
If you want access to the January Project, click here

Short Script of the Day | Featured Script of the Month | Featured Short Scripts Available for Production
Submit Your Script

How do I get my film's link and banner here?
All screenplays on the simplyscripts.com and simplyscripts.net domain are copyrighted to their respective authors. All rights reserved. This screenplaymay not be used or reproduced for any purpose including educational purposes without the expressed written permission of the author.
Forum Login
Username: Create a new Account
Password:     Forgot Password

SimplyScripts Screenwriting Discussion Board    General Boards    Questions or Comments  ›  SS driving me nuts. :)
Users Browsing Forum
No Members and 1 Guests

 Pages: 1, 2 » : All
Recommend Print
  Author    SS driving me nuts. :)  (currently 419 views)
WayneM
Posted: July 13th, 2021, 6:04am Report to Moderator
New


Location
Perth, Western Australia.
Posts
37
Posts Per Day
0.20
Hi,

SS is effectively unusable for me whenever I'm logged in. With blank pages, the eternal spinning wheel trying to load, and if I do get to a page it takes forever to get there. The site works (sort of) when I'm not logged in. I also got a notification from my Mac OS that said the site has also had a data breach.

I've cleared caches, history, extensions, tried different browsers etc, but SS is still problematic.

Absolute Write Water Cooler (a writers forum) I've been a member of shared similar issues recently, dissuading many users engagement for some time until upgrading to new software which has had immediate results on member participation, retention and growth. It took moving the site offline for a couple of months to transfer files and data and sort it out, but gee, what a difference when they came back.


Anyway, can anyone offer any advice on how I might be able to overcome the issues I'm having with SS?

And is there any plans for Simply Scripts updating its software to something that is perhaps a little more user friendly/modern or less clunky?

I hope I'm not coming across as ungrateful or whiny, but I recall SS experiencing other difficulties periodically last time I was around and it just gets to the point where, well, you know...

There's a blank page/page that doesn't load when I log out also, so if one of the mods could log me out if I'm unable to do so I'd appreciate it.

Sorry.
Logged Offline
Private Message
AnthonyCawood
Posted: July 13th, 2021, 6:20am Report to Moderator
January Project Group



Location
UK
Posts
3803
Posts Per Day
1.32
Hey Wayne,

I'm on a Windows 10 laptop, on Chrome and I've never seen any of the issues you're experiencing.

I also access on an Android phone running Chrome without issues too.

But, my day job is getting website application forms to work better, so customers can buy more easily, and we do occasionally see Apple related issues when they upgrade their OS.

Do you have a windows device you could try on?

By the way - I'm not tech support for SS, but think the site Admin is probably asleep right now as they are US based


Anthony Cawood - Award winning screenwriter
Available Short screenplays - http://www.anthonycawood.co.uk/short-scripts
Available Feature screenplays - http://www.anthonycawood.co.uk/feature-film-scripts/
Screenwriting articles - http://www.anthonycawood.co.uk/articles
IMDB Link - http://www.imdb.com/name/nm6495672/?ref_=fn_al_nm_1
Logged Offline
Site Private Message Reply: 1 - 18
Grandma Bear
Posted: July 13th, 2021, 6:33am Report to Moderator
Administrator



Location
The Swamp...
Posts
7529
Posts Per Day
1.52
I'm on a MacbookPro, iPhone and iPad, and I use Safari. I have no issues whatsoever. We know The software or whatever is involved running the site is way old and outdated. Don, the owner, is well aware of this and has looked into migrating SS to something newer many times. Every time things are left as is, but I can't recall right now why. It saddens me that you and many others have issues since it's a really useful place and so many people are not having any problems.

Us mods cannot log you out of your account. Only Don can help you with this.

Hope you stick around.


.
SS, is still free...
Logged
Private Message Reply: 2 - 18
WayneM
Posted: July 13th, 2021, 8:22am Report to Moderator
New


Location
Perth, Western Australia.
Posts
37
Posts Per Day
0.20

Quoted from AnthonyCawood
Hey Wayne,

I'm on a Windows 10 laptop, on Chrome and I've never seen any of the issues you're experiencing.

I also access on an Android phone running Chrome without issues too.

But, my day job is getting website application forms to work better, so customers can buy more easily, and we do occasionally see Apple related issues when they upgrade their OS.

Do you have a windows device you could try on?

By the way - I'm not tech support for SS, but think the site Admin is probably asleep right now as they are US based


Hi Anthony, I appreciate you taking the time to offer some help.

Unfortunately I don't have anything other than the Mac, except for a Galaxy S8 phone which I find too small for writing anything other than a few words in a text.

SS is the only site I now have issues with after AW's upgrade so buying a cheap Windows system for here probably can't really be justified.

Thanks again.
Logged Offline
Private Message Reply: 3 - 18
WayneM
Posted: July 13th, 2021, 8:38am Report to Moderator
New


Location
Perth, Western Australia.
Posts
37
Posts Per Day
0.20

Quoted from Grandma Bear
I'm on a MacbookPro, iPhone and iPad, and I use Safari. I have no issues whatsoever. We know The software or whatever is involved running the site is way old and outdated. Don, the owner, is well aware of this and has looked into migrating SS to something newer many times. Every time things are left as is, but I can't recall right now why. It saddens me that you and many others have issues since it's a really useful place and so many people are not having any problems.

Us mods cannot log you out of your account. Only Don can help you with this.

Hope you stick around.


Hello, GB. Thanks for replying and giving a bit of background, I guess it's some conciliation knowing I'm not the only person with these issues if many others are having problems - not the members posting, obviously.

I'm a little confused why if the software is old and problematic for so many a new platform isn't created - but, well, the owner must have his reasons.

I really do want to hang around...I'll see how it goes, but the reality is if nothing is going to be changed, nothing changes.

Thanks again.
Logged Offline
Private Message Reply: 4 - 18
Max Ruddock
Posted: July 13th, 2021, 12:47pm Report to Moderator
New



Location
UK
Posts
339
Posts Per Day
0.17
Weird. Iíve never had any issues with it. Currently using a MacBook Pro with Chrome browser and itís absolutely fine. Although I guess it sometimes runs a little slow on my iPhone but maybe thatís down to the phone as itís much the same on most sites I frequent such as the BBC, YouTube, Pornhub, or Sainsburyís.

I wonder if itís a geographical thing.
Logged
Private Message Reply: 5 - 18
Zack
Posted: July 13th, 2021, 12:51pm Report to Moderator
January Project Group


Don't get it right. Get it written.

Location
Kentucky
Posts
3963
Posts Per Day
0.71

Quoted from Max Ruddock
Weird. Iíve never had any issues with it. Currently using a MacBook Pro with Chrome browser and itís absolutely fine. Although I guess it sometimes runs a little slow on my iPhone but maybe thatís down to the phone as itís much the same on most sites I frequent such as the BBC, YouTube, Pornhub, or Sainsburyís.

I wonder if itís a geographical thing.




WITCH HUNT - horror, 77 pgs

THE 1997 TEXAS CHAIN SAW MASSACRE - horror, 82 pgs

HERE COMES THE BOGEYMAN - horror, 24 pgs
Logged
Private Message Reply: 6 - 18
PKCardinal
Posted: July 13th, 2021, 2:14pm Report to Moderator
January Project Group



Location
Kansas
Posts
1082
Posts Per Day
0.79
Running a Mac with High Sierra. Looking at the site in Safari. No problems for me.


PaulKWrites.com

60 Feet Under - Low budget, contained thriller/Feature
The Hand of God - Low budget, semi-contained thriller/Feature
Wait Till Next Year - Disney-style family sports comedy/Feature

Many shorts available for production: comedy, thriller, drama, light horror
Logged Offline
Private Message Reply: 7 - 18
Robert Timsah
Posted: July 13th, 2021, 4:51pm Report to Moderator
New


Story Is Structure

Posts
291
Posts Per Day
0.06

Quoted from WayneM
Hi,

SS is effectively unusable for me whenever I'm logged in. With blank pages, the eternal spinning wheel trying to load, and if I do get to a page it takes forever to get there. The site works (sort of) when I'm not logged in. I also got a notification from my Mac OS that said the site has also had a data breach.

I've cleared caches, history, extensions, tried different browsers etc, but SS is still problematic.

Absolute Write Water Cooler (a writers forum) I've been a member of shared similar issues recently, dissuading many users engagement for some time until upgrading to new software which has had immediate results on member participation, retention and growth. It took moving the site offline for a couple of months to transfer files and data and sort it out, but gee, what a difference when they came back.


Anyway, can anyone offer any advice on how I might be able to overcome the issues I'm having with SS?

And is there any plans for Simply Scripts updating its software to something that is perhaps a little more user friendly/modern or less clunky?

I hope I'm not coming across as ungrateful or whiny, but I recall SS experiencing other difficulties periodically last time I was around and it just gets to the point where, well, you know...

There's a blank page/page that doesn't load when I log out also, so if one of the mods could log me out if I'm unable to do so I'd appreciate it.

Sorry.


Could try browsing Simply Scripts in incognito mode on Chrome VS being logged in. After that, shoot - are you using a VPN, check your router, because as others have said - I'm not seeing any of what you're describing. I'm on PC or a Chromebook or Android with Chrome browser. It SOUNDS like it something within your computer, software or home network that's messing with how this website loads imo. I'm in the U.S. but a lot of Aussies on here.




Logged Offline
Private Message Reply: 8 - 18
eldave1
Posted: July 13th, 2021, 5:14pm Report to Moderator
January Project Group



Location
Southern California
Posts
6909
Posts Per Day
2.65
Windows user here - Chrome browser - have never experienced these issues.  Make me wonder if whatever anti-virus software you are using is causing the issues.


My Scripts can all be seen here:

http://dlambertson.wix.com/scripts
Logged Offline
Private Message Reply: 9 - 18
Lon
Posted: July 13th, 2021, 6:18pm Report to Moderator
New



Location
Louisville
Posts
377
Posts Per Day
0.06
I've always been a PC user, don't know much about Macs. But I had a similar problem a few years ago, and it turned out to be an issue with the time my PC was set to.  Somehow the clock reset itself and had gone back to original factory timing, so it was completely out of sync with real time. Every site I tried to visit, I'd get security certificate alerts and pages would refuse to load. I happened to glance down at the corner of my screen and saw the date and time were off (by about two years, no less). So I set the clock to proper time and just like, problem solved.
Logged Offline
Private Message Reply: 10 - 18
Robert Timsah
Posted: July 13th, 2021, 6:47pm Report to Moderator
New


Story Is Structure

Posts
291
Posts Per Day
0.06

Quoted from Lon
I've always been a PC user, don't know much about Macs. But I had a similar problem a few years ago, and it turned out to be an issue with the time my PC was set to.  Somehow the clock reset itself and had gone back to original factory timing, so it was completely out of sync with real time. Every site I tried to visit, I'd get security certificate alerts and pages would refuse to load. I happened to glance down at the corner of my screen and saw the date and time were off (by about two years, no less). So I set the clock to proper time and just like, problem solved.


Yes, the date and year being wrong can cause wacky errors. It's possible the cmos is bad and the date will continually have to be reset. Good thing Windows 11 will basically require a new PC for most people LOL


Logged Offline
Private Message Reply: 11 - 18
Gum
Posted: July 13th, 2021, 6:52pm Report to Moderator
Been Around



Location
Some travelling Circus...
Posts
694
Posts Per Day
0.65

Quoted from Lon
I've always been a PC user, don't know much about Macs. But I had a similar problem a few years ago, and it turned out to be an issue with the time my PC was set to.  Somehow the clock reset itself and had gone back to original factory timing, so it was completely out of sync with real time. Every site I tried to visit, I'd get security certificate alerts and pages would refuse to load. I happened to glance down at the corner of my screen and saw the date and time were off (by about two years, no less). So I set the clock to proper time and just like, problem solved.


Dude, yeahÖ now that you mention it, I had the exact same issue a few months ago, completely forgot till you mentioned it, but it was a Windows Surface Tablet I use for late night couch reading. It wouldnít load any web pages, and wouldnít let me reset the time zone or correct date manually, I had to click on the ĎSync with Internet timeí thing in order for it to work properly, after that everything worked fine; weird bug in the machine nowadays, I guess.


My scripts and templates: Obfuscation
Logged
Private Message Reply: 12 - 18
Don
Posted: July 14th, 2021, 3:47pm Report to Moderator
Administrator
Administrator


So, what are you writing?

Location
Virginia
Posts
14970
Posts Per Day
1.98

Quoted from WayneM
Hi,

SS is effectively unusable for me whenever I'm logged in. With blank pages, the eternal spinning wheel trying to load, and if I do get to a page it takes forever to get there. The site works (sort of) when I'm not logged in. I also got a notification from my Mac OS that said the site has also had a data breach.

I've cleared caches, history, extensions, tried different browsers etc, but SS is still problematic.

Absolute Write Water Cooler (a writers forum) I've been a member of shared similar issues recently, dissuading many users engagement for some time until upgrading to new software which has had immediate results on member participation, retention and growth. It took moving the site offline for a couple of months to transfer files and data and sort it out, but gee, what a difference when they came back.


Anyway, can anyone offer any advice on how I might be able to overcome the issues I'm having with SS?

And is there any plans for Simply Scripts updating its software to something that is perhaps a little more user friendly/modern or less clunky?

I hope I'm not coming across as ungrateful or whiny, but I recall SS experiencing other difficulties periodically last time I was around and it just gets to the point where, well, you know...

There's a blank page/page that doesn't load when I log out also, so if one of the mods could log me out if I'm unable to do so I'd appreciate it.

Sorry.


Hi Wayne,

Sorry you are having a hard time.  I would love more information on "I also got a notification from my Mac OS that said the site has also had a data breach."  

As for upgrading the forum. I've been working on it off and on for a number of years and the biggest issue is migration.  I have fifteen years of messages to migrate so progress is slow and I keep getting interrupted and have to essentially start from scratch.  

Oh as for logging out, just clear your cookies and cache.

Don


Visit SimplyScripts.com for what is new on the site.

-------------
You will miss 100% of the shots you don't take.
- Wayne Gretzky
Logged
Site Private Message Reply: 13 - 18
WayneM
Posted: July 15th, 2021, 12:57am Report to Moderator
New


Location
Perth, Western Australia.
Posts
37
Posts Per Day
0.20

Quoted from Don


Hi Wayne,

Sorry you are having a hard time.  I would love more information on "I also got a notification from my Mac OS that said the site has also had a data breach."  

As for upgrading the forum. I've been working on it off and on for a number of years and the biggest issue is migration.  I have fifteen years of messages to migrate so progress is slow and I keep getting interrupted and have to essentially start from scratch.  

Oh as for logging out, just clear your cookies and cache.

Don


Hi Don,
Apologies for being a pain, and I do imagine creating a new platform would be an enormous task.

I wish I'd paid more attention to the two notifications I received warning of recent data breach and passwords being compromised, but they were Mac pop ups stating as much - I'll make a note of the exact wording should it occur again.

The site is maneuverable for me today, so fingers crossed.

Thanks to others for contributing possible fixes and their experience, and apologies again for being a pain.
Logged Offline
Private Message Reply: 14 - 18
 Pages: 1, 2 » : All
Recommend Print

Locked Board Board Index    Questions or Comments  [ previous | next ] Switch to:
Was Portal Recent Posts Home Help Calendar Search Register Login

Forum Rules
You may not post new threads
You may not post replies
You may not post polls
You may not post attachments
HTML is on
Blah Code is on
Smilies are on


Powered by E-Blah Platinum 9.71B © 2001-2006